WordPress divi主题

Divi 和 WordPress 5.0 | 优雅的主题博客

by | May 16, 2022 | Divi主题使用教程 | 0 comments

5分钟生成10篇英文软文article forge软件试用

WordPress 5.0 计划于今天发布,随之而来的是一些非常大的变化。 WordPress 5.0 引入了全新的帖子编辑体验。 这个新编辑器不仅取代了 TinyMCE,还取代了整个帖子编辑页面。 对于许多人来说,这种变化乍一看似乎很不和谐。 好消息是您不必先跳入新编辑器。 经典编辑器和经典 Divi Builder 仍然可用(继续阅读以了解如何)。

google广告开户

Divi 的最新版本与 WordPress 5.0 兼容

Divi、Extra、Bloom、Monarch 和 Divi Builder 的最新版本与 WordPress 5.0 兼容。 在将 WordPress 更新到 5.0 版之前,将 Divi 更新到 3.18+ 版非常重要。 此版本解决了与新 Gutenberg 帖子编辑器的许多兼容性问题,并允许您切换 Divi Builder 并跳入 Visual Builder。 此更新还解决了新元框系统的问题,该系统用于显示 Divi 页面设置和发布格式选项。 此外,帖子格式支持已扩展为考虑新的古腾堡内容类型(例如视频和音频块)。

您可以使用标准的 WordPress 更新系统更新您的主题并更新您的插件。 您还需要在主题选项和插件选项面板中输入您的用户名和 API 密钥。 如果您没有收到更新通知或更新遇到问题,您也可以从会员区下载最新的产品版本并手动上传。

在 WordPress 5.0 中使用 Divi Builder

在 WordPress 5.0 中使用 Divi Builder 与以前的版本略有不同。 您会注意到帖子编辑器的整体设计发生了变化,并且在创建新页面时会出现一个新框,允许您在 Divi Builder 和标准 WordPress 帖子编辑器之间进行选择。 您可以随时在两者之间切换。

WordPress 5.0 删除了经典编辑器以及经典 Divi Builder

WordPress 5.0 用全新的帖子编辑体验取代了经典编辑器。 随着 Classic Editor 的删除,所有连接的应用程序也将被删除,例如 Classic Divi Builder。 更新到 WordPress 5.0 后,您会发现 Classic Editor 和 Classic Divi Builder(又名 Backend Builder)无处可寻。 不过不用担心,您仍然可以通过安装 Classic Editor Plugin 来使用 Classic Editor 和 Classic Divi Builder。 这将禁用新的编辑体验并允许您访问 Classic Divi Builder。

您仍然可以通过安装 Classic Editor 插件来使用 Classic Divi Builder

如果您还没有准备好使用 Visual Builder,或者如果您还没有准备好使用新的 WordPress 5.0 帖子编辑器,没关系。 您只需安装经典编辑器插件和您的 WordPress 网站,Divi Builder 就会像升级到 WordPress 5.0 之前一样运行。 您可以根据需要使用尽可能多的时间来熟悉新系统,我们将继续支持经典编辑器和新的古腾堡编辑器向前发展。

WordPress divi主题

安装后,您选择转到设置 > 写作并确保将经典编辑器设置为默认编辑器

您可以在 Divi 主题选项中禁用新编辑器

您还可以禁用新的 WordPress 帖子编辑器并在 Divi 主题选项中启用经典编辑器。 如果您使用的是 WordPress 5.0 或更高版本,Divi > Theme Options > Builder > Advanced 中将出现一个新选项。

更好的 WordPress 5.0 支持即将到来!

目前,我们一直专注于修复重要错误并解决 Divi 和我们其他旗舰产品的基本 WordPress 5.0 兼容性,但故事并没有就此结束。 我们计划在接下来的几周内提供三个额外的支持阶段,Divi 与 Gutenberg 集成和交互的方式将在不久的将来变得更加先进和无缝。

不要忘记我们的支持团队随时为您提供帮助。 我们渴望解决在此过渡期间出现的任何问题。 如果您发现错误或有建议,请告诉我们🙂

5分钟生成10篇英文软文article forge软件试用
tiktok
WordPress divi主题